Readerware Knowledge Base

< Back to Knowledge Base Home

Mac

  1. Will Readerware run on Mac OS X Lion?
    Yes. Readerware 3.03 and above are supported on Mac OS X Lion, (10.7), and all features work normally. The first time you run a Readerware program on OS X Lion you may see an OS X dialog stating that additional software needs to be...

  2. How do I upgrade to Readerware 3.0?
    You can download Readerware 3.0 from the main download page. Pick your operating system from the list on the right. Readerware 3 will install in a new location so that you can run Readerware 2 and Readerware 3 during the transition period....

  3. What are the minimum system requirements?
    The minimum system requirements vary by operating system. Please consult the list below:   Windows 7: 1 GHz 32-bit (x86) or 64-bit (x64) processor 1 GB of system memory (32 bit) 2 GB of system memory (64...

  4. Where does Readerware store preferences?
    These are stored outside of the database in a location determined by the operating system. These can contain system specific information like paths, window positions etc. which may not transfer well. But they also contain information like views...

  5. Will Readerware run under Mac OS X 10.6, Snow Leopard?
    Yes. The latest version of Readerware has been tested with the release version of Mac OS X 10.6, Snow Leopard. There are no problems to report. Speed improvements in Snow Leopard are noticeable in Readerware, it starts up faster and runs...

  6. How can I decompress the installer ZIP file on my Mac?
    Apple have removed support for Stuffit archives in Mac OS X 10.4 (Tiger). If you upgraded to Tiger, you will still have Stuffit from an earlier release, but new Tiger users will not have Stuffit. Exactly why Apple decided to do this is not...

  7. Will Readerware run under Leopard?
    Yes. The current version of Readerware runs fine under Leopard, the latest version of Mac OS X. There are a couple of cosmetic issues which were resolved in the Readerware 2.984 release. So if you are running an earlier version under Leopard,...

  8. Will Readerware run on Mac OS X Mountain Lion?
    Yes. Readerware 3.15 and above are supported on Mac OS X Mountain Lion, (10.8), and all features work normally. The first time you run a Readerware program on OS X Mountain Lion you may see an OS X dialog stating that additional software...

  9. Will Readerware run on Mac OS X 10.10 (Yosemite)
    Yes! We have completed our testing with the release version of Mac OS X 10.10, Yosemite, and all Readerware programs run fine. Unfortunately with the release of Yosemite, Apple has made it harder to install Java. Readerware does require Java. It...

  10. Installing Readerware on Mac OS X
    Beginning with Readerware 3.41 we are introducing new builds for Mac OS X. We now have separate builds for newer versions of Mac OS X and Mac OS X legacy builds for older versions. If you have problems installing Readerware on Mac OS X, please...

  11. Readerware remote support setup
    Readerware offers remote support. If you need technical assistance with Readerware products we can connect to your system and perform the work for you or demonstrate what you need to do. Before we can connect to your system, you need to install the...

  12. Will Readerware run on Mac OS X 10.11 (El Capitan)
    Yes! We have completed our testing with Readerware 3.48 and the release version of Mac OS X 10.11, El Capitan, and all Readerware programs run fine. We recommend that you use the standard Mac OS X Readerware distribution with El Capitan. This is a...

  13. Will Readerware run on macOS Sierra (10.12)?
    Yes! We have completed our testing with the current version of Readerware, Readerware 3.52 and the release version of macOS Sierra, and all Readerware programs run fine. If you are running an older version of Readerware, we do recommend that you...