The Readerware Window

The Readerware window consists of four components:
Menu - The Readerware menu provides access to all functions.

Toolbar - The toolbar provides quick access to commonly used functions. The toolbar buttons include an icon and label describing the function. If you need more information on what a button does hold the mouse over it to display a tooltip. The appearance and behavior of the toolbar can be changed in Preferences.

Search Bar - The search bar lets you quickly search your database. Select the search type, the value you are looking for and click on the Search button or hit the Enter key.

View - The view displays the current search results. You can choose from four different views: Table view, Tree view, Thumbnail view and Fish Eye view.

The Readerware Menu

The Readerware menu provides access to all program functions and features.
File Menu - Use the file menu to open and create databases, to print reports and barcodes, to import and export data, backup and restore your database etc.

Edit Menu - Use the edit menu to access the clipboard, add new records, edit existing records, make bulk edits, check items in and out etc.

Web Menu - Use the web menu to launch the auto-catalog wizard to add new items to your database, use the Readerware online search pages and catalog items using drag & drop etc. View Menu - Use the view menu to select a different view, toggle between navigation and edit modes, display statistics, navigate between items etc.

Help Menu - Use the help menu to access this help system and other Readerware support resources like the tutorial and knowledge base.

Top of Page


Copyright © 1999-2017 Readerware Corporation