Will Readerware run under Leopard?

< Back to Knowledge Base Home

Last Updated: June 06, 2012
Keywords: upgrade, mac

Yes.

The current version of Readerware runs fine under Leopard, the latest version of Mac OS X.

There are a couple of cosmetic issues which were resolved in the Readerware 2.984 release. So if you are running an earlier version under Leopard, it is recommended that you upgrade.